Took my site live today, but am not launching, yet. Still have a lot to do with plugins that I couldn’t do without it being live. A lot of the setup of some plugins relies on live URLs and I didn’t have one, so it wouldn’t let me do most of the set up. Now I’ll be working fast and furious to get things going asap. However, by the time I left for my appointment it hadn’t propagated through the internet, yet, drat.

During the early afternoon I filled in all the cracks, dents, and holes in the hutch. It will be ready for sanding and painting the next time I can work on it. I also had to go through my stash of plain colored cotton fabrics, to see if I had anything that would work for the colors I need for the seminole trim I’m making for the robe. In all my many boxes of fabrics I didn not have one piece that would work, argh!

I had a chiropractic appointment in the late afternoon and was supposed to have a meeting, but the meeting was cancelled in the 10th hour (not quite a bad as the 11th…). After my appointment I headed into town to run a few errands, especially to see if I could find fabrics so that my robe project wouldn’t come to a standstill. Luckily my first stop, Hobby Lobby, had what I was looking for at 30% off!

Once home I checked to see if my site had propagated yet, and it had! Yippee! So, I started downloading the plugins I need and played around with JetPack’s Gallery, to see if it will be good enough for me. I also downloaded another one that has more features, so I need to try it out as well and see which one I like best. Right now I can’t get a couple of JetPack’s features to work, even though I checked all the right boxes and saved the settings, so am a little frustrated there. Was so excited I ended up staying up pretty late playing around with things.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.